This week's banner is by Frank from Nova Scotia, Canada

General comments
Back to the book | Post New Topic | Search | Help | Log In | Register

» Forum Index » General comments » Topic: Problems uploading images to HOTCHIP

Posted on 04/01/21 5:10:12 PM
DavidMac
Director of Photoshop
Posts: 3932

Reply


Problems uploading images to HOTCHIP
Is anyone else having problems with uploading images to HOTCHIP?

Since a few weeks now the attachment button no longer works on my machine. When I click the blue Attachment link to the left of the dialogue box the Choose File button appears below but it doesn't function. It changes colour when clicked but it doesn't open the file dialogue.

The only way I can upload now is by linking to an external image site (Flickr) in the dialogue itself.

I can't see anything I can do about this there is no app to re-install.

Any thoughts anyone?

iMac Retina 5K 2019. Mojave 10.14.6

It's not the change to Mojave that causes it as that pre-dates the problem by quite a while.

_________________
The subtlety and conviction of any Photoshop effect is invariably inversely proportional to the number of knobs on it .......

Posted on 04/01/21 7:10:17 PM
Steve Caplin
Administrator
Posts: 6526

Reply


Re: Problems uploading images to HOTCHIP
I'm not aware of this problem. Anyone else?

Posted on 19/01/21 2:20:56 PM
DavidMac
Director of Photoshop
Posts: 3932

Reply


Re: Problems uploading images to HOTCHIP
I have just discovered it seems to be browser related. Works fine in Chrome but not in Safari. Go figure ...........

_________________
The subtlety and conviction of any Photoshop effect is invariably inversely proportional to the number of knobs on it .......
Back

[ To post a reply, please Log In or Register ]

Powered by SimpleForum Pro 4.6